Mehrfach vorkommende Werte einzeln auflisten

Spalte A enthält eine Liste mit unterschiedlichen Werten.
Im Beispiel bis Zeile 200.

Formel in Zelle B1:

=INDEX(A:A;VERGLEICH(WAHR;A1:A200<>"";0))

Strg+Shift+Enter für Matrix- bzw. Arrayformel.

Formel in Zelle B2:

=WENNFEHLER(INDEX(A:A;VERGLEICH(1;(ZÄHLENWENN(B$1:B1;A$1:A$200)=0)*(A$1:A$200<>"");0));"")

Strg+Shift+Enter für Matrix- bzw. Arrayformel.

Anschließend die Formel in Zelle B2 nach unten kopieren bis leere Zellen erscheinen.

WAHR / FALSCH erzwingen mit NICHT

Beispiel:
Bedingte Formatierung, wenn folgende Formel WAHR ist:

=NICHT(ISTNV(VERGLEICH(F2;C:C;0)))

Invertierung zu WAHR / FALSCH durch NICHT, da bedingte Formatierung nur bei WAHR greift und somit nur die erwarteten Zellen formatiert werden.

SVERWEIS nach links mit INDEX

Beispiel:
In Spalte A ist in einem Teil der Zelle das Ergebnis (z.B. der Status in A7) enthalten, welches zu der jeweiligen Zelle in Spalte C (z.B. Suchkriterium, Auftragsnummer etc. in C7) passt.

Zelle C7:

=GLÄTTEN(TEIL(INDEX(A:A;VERGLEICH(C5;C:C;0));62;9999))

Optional: GLÄTTEN entfernt bei Bedarf überflüssige Leerzeichen.