Ermitteln, welche Werte mindestens x-fach in einer Spalte vorkommen

Beispiel:

Spalte A enthält diverse Werte.

Zeile 1 enthält Überschriften.

In Zelle B2 folgende Formel einfügen und nach unten kopieren:

=ZÄHLENWENN(A2:$A$31337;A2)

Wird über den AutoFilter in Spalte B der Listenwert „1“ ausgewählt, werden nur Werte aufgelistet, die mindestens einmal vorkommen.

Siehe auch diesen Beitrag.

Bei „2“ mindestens Duplikate usw.